Requested Session Access is Denied

Windows Message: Requested Session Access is Denied

Scope: 

Microsoft Remote Desktop Services and NComputing vSpace require that users be granted access to Windows Remote Desktop Services in order to access a windows session remotely.  This requirement applies to all NComputing access devices connecting to a vSpace 6 environment.  Failure to correctly configure your Remote Desktop Services settings can result in devices being unable to connect or the display of session access errors. 

Solution: 

If you are in a Windows Client OS operating system, you will need to configure Remote Desktop User access. See an example of this on the PDF attached
If you are on a Windows Server operating system, see configuration instructions on the following article:
https://support.ncomputing.com/portal/kb/articles/how-to-add-a-new-user-and-configure-remote-desktop-user-s-group-settings-on-windows-server-2016

KB-8  
REV 06.23