Knowledge Base NComputing Commonly Asked Questions Error Type

            Your session request has been denied (RX300)

            This article assumes that you are using vSpace Pro Enterprise, or 11.3.2 LTS.  Any other version of vSpace, as of the writing of this article is not supported.  




            This warning message indicates that the vSpace Server you are attempted to connect is not associated with a vSpace Manager. 

            It is very likely your vSpace Pro deployment includes NComputing legacy devices manufactured prior to January 1, 2015 and are not vSpace Pro compliant, hence the service interruption.
            1. Check if you’re vSpace Pro complaint.
            2. Learn the vSpace Pro compliant requirements and your options.
            3. If you have NComputing legacy devices (manufactured prior to January 1, 2015) listed in your Management Portal account but no longer used and wish to remove them from the vSpace Pro compliance calculation, please follow the instruction here.
            4. Learn the difference between “vSpace Pro AMP licensing” and “Aged Device Connection licensing”
            5. How to purchase vSpace Pro AMP license or Aged Device Connection license.

            If you are vSpace Pro compliant, but are still experiencing this issue, please check if you have completed these instructions regarding proper vSpace Pro setup.


            Helpful?  
            Help us to make this article better
            0 0