Knowledge Base NComputing vSpace Server vSpace Pro 10 & 11

            I am currently using vSpace Pro 10.x, 11.0, 11.1 or 11.2. Should I migrate to vSpace Pro 11.3 LTS?


            Yes. NComputing strongly recommends that you upgrade your older vSpace Pro installations to at least vSpace Pro 11.3 LTS.

            If you encounter any issues with older vSpace Pro versions we will request that you first upgrade to vSpace Pro 11.3 LTS in order for us to assist you.



            REV 05/2019
            Updated: 09 May 2019 06:00 AM
            Helpful?  
            Help us to make this article better
            1 0