Knowledge Base NComputing Commonly Asked Questions Error Type

            Error: "This version of vSpace Pro is not supported without AMP licensing"

            About this error: 

            As of July 1st, 2019, the new registration of older vSpace Pro software versions (vSpace Pro 10.x, 11.0, 11.1 and 11.2) is only available for customers who have a valid (AMP) Annual Maintenance Program) plan. 
             


            Solution:

            1. Migrate to the latest platforms, vSpace Pro 11.3.2 LTS or vSpace Pro Enterprise (v. 12.1.0, requires AMP), or

            2. Become AMP compliant, and as a part of the program's benefits, you can perform new vSpace Pro registration of any vSpace Pro Software versions (vSpace Pro 10.x, 11.x, 11.3 LTS and vSpace Pro Enterprise Edition).



            REV 07/2019


            Helpful?  
            Help us to make this article better
            0 2