Can I continue to use my older thin client devices with vSpace Pro 11.3 LTS?

            You can continue to use NComputing devices that were manufactured after January 1st, 2015 with vSpace Pro 11.3 LTS without any restriction with perpetual access.

            Effective July 1st, 2019, customers using vSpace Pro Software (including vSpace Pro 10.x, 11.x,  vSpace Pro 11.3 LTS and vSpace Pro Enterprise Edition) with NComputing devices manufactured prior to January 1st, 2015 will be required to have a validvSpace Pro AMP subscription or sufficient vSpace Pro Legacy Device licensing to be compliant with the updated end user license agreement. Please refer to the NComputing Software EULA.

            If you have older devices that were manufactured prior to January 1st, 2015, you must comply with one of the following conditions:
            Option 1: Purchase vSpace Pro AMP licensing for all of your compatible NComputing devices regardless of manufacture date connected to all of
            the vSpace Pro Software (vSpace Pro 10.x, 11.x, vSpace Pro 11.3 LTS and vSpace Pro Enterprise Edition) installations registered to your customer account.

            Option 2: Purchase vSpace Pro Legacy Device licensing (vSpacePro-Old-1A) for all of the devices manufactured before January 1st, 2015. This license only permits the use of the older devices with vSpace Pro Software and does not include the benefits of vSpace Pro AMP.

            Failure to comply with the vSpace Pro compliance requirements and continued use of legacy devices may result in interruption of vSpace Pro Server Software functionality. 

            If you are using vSpace Pro version 10.x, 11.0, 11.1, 11.2 or 11.3.1 and do not have sufficient AMP or Aged Device Connection licenses then the service disruption may effect your entire deployment regardless of device age. In this case, all of your devices will not be able to connect to vSpace Pro Server. The older versions of vSpace Pro 10.x, 11.0, 11.1, 11.2 and 11.3.1 do not include the advanced logic to detect the age of the device attempting a connection and therefore the disruption is not able to discriminate based on the device age. 

            Starting with vSpace Pro 11.3.2 (to be released on July 1, 2019) or later version, the service disruption will be limited to only those older devices manufactured before January 1st, 2015 that do not have sufficient AMP or Aged Device Connection licenses. To minimize the system-wide impact, we encourage you to upgrade to vSpace Pro 11.3.2 LTS when it becomes available on July 1, 2019.

            Alternatively, customers with devices that were manufactured prior to January 1st, 2015 can use vSpace 6.9 Software “as is” without any restriction. New installations of vSpace Pro 6.9 require a non-refundable one-time offline registration fee (per server) . Existing vSpace Pro 6.9 installations are not affected.



            REV 05/2019


            Updated: 17 Jun 2019 05:43 AM
            Helpful?  
            Help us to make this article better
            0 0