Why am I getting 'Unsupported format of update package" message when I upload new firmware to PMC?

Why am I getting 'Unsupported format of update package" message when I upload new firmware to PMC?

For PMC version 2.0.1 and earlier versions, there is a bug when you try to upload a new RX-series firmware image to PMC, PMC may display the following message:


An easy work-around is to reboot the PMC appliance (no need to reboot the whole hypervisor host) and then upload the firmware image again.

This issue has been fixed in PMC 2.0.3 and higher versions.
    • Related Articles

    • How can I update firmware for RX-RDP, RX-RDP+, RX420(RDP) and LEAF OS devices?

      Please refer to RX-RDP, RX-RDP+, RX420(RDP), RX300 and LEAF OS user configuration guide for additional details:  https://support.ncomputing.com/portal/kb/articles/rx300-rx-rdp-user-configuration-guide The Support section of Setup GUI contains ...
    • How can I update the RX300 firmware?

      Please refer to RX-RDP, RX420(RDP), RX300 and LEAF OS user configuration guide for additional details:  https://support.ncomputing.com/portal/kb/articles/rx300-rx-rdp-user-configuration-guide The Support section of Setup GUI contains firmware update ...
    • PMC 2.5 Quick Start Guide

      Product Release Notes: NComputing PMC, Version 2.5.0 Product: NComputing PMC Version: 2.5.0 Supported virtual machine environments:   VMware ESXi 6.7 Citrix XenServer 7.4.0 Microsoft Hyper-V Manager Version 10.0.17763.1 PMC has been tested and ...
    • L Series: Error: "This client's firmware is unsupported by the terminal server software"

      Scope When attempting to connect to an L-series vSpace host on the network, the error appears, and the connection fails. If you use a L Series Legacy Device (L100, L110, L120, or L200) device, these are outdated, need to be upgraded and because of ...
    • Update L300 Firmware (Classic vSpace 6)

      "Classic Versions" like vSpace 6 will be permanently discontinued after June 30th, 2020.   Please upgrade promptly to our latest platform  vSpace Pro.  If you are using version 6 because of terminals that are not compatible with vSpace Pro 11 or ...