vSpace Operating System Support Matrix

vSpace Operating System Support Matrix

For consultation about compatibility for each of our NComputing product lines, you can access our vSpace Operating System Compatibility Matrix.  
Specific operating system version information is provided along with the current available version of vSpace, across all of our product offerings.

To download and install any of the referenced versions of vSpace, visit: our Download Center

If you have further questions, please contact our tech support.

Article ID: 252

REV 12/17
    • Related Articles

    • What OS’s does vSpace Pro 11 LTS support?

      vSpace Pro 11 LTS supports over nine popular Windows Operating Systems, including the latest Windows Server 2016 and Windows 10 to deliver a true desktop like PC experience for the end user. Please refer to the latest vSpace Windows compatibility ...
    • Windows Tuning Guide for vSpace 6

      "Classic Versions" like vSpace 6 will be permanently discontinued after June 30th, 2020.   Please upgrade promptly to our latest platform  vSpace Pro.  If you are using version 6 because of terminals that are not compatible with vSpace Pro 11 or ...
    • Problem after Windows 10 update. vSpace Pro Notification: "Insufficient System Resources"

      This article is for customers using Windows 10 Professional and vSpace Pro 11.x or vSpace Pro Enterprise Edition. If the latest Windows 10 update is applied from an earlier Windows 10 version and an “Insufficient system resources exist to complete ...
    • Smart Card Reader Support in vSpace Pro

      Enhanced Smart Card Reader Support: Extended smart card support for RX300 and vSpace Pro Client for Windows is now an included feature starting with vSpace Pro version starting in 11.2.0 and higher versions. If your organization requires smart cards ...
    • L Series: Error: "This client model is unsupported by your version of software"

      Many factors are at play here if you receive this message:  You have a Legacy Terminal If you use a L Series Legacy Device (L100, L110, L120, or L200) device, these are outdated, need to be upgraded and because of their age may have little or no ...